Rispondi a: PROBLEMA: parti di testo mancanti nei vecchi topic

Homepage Forum Alpi Apuane Visitatori PROBLEMA: parti di testo mancanti nei vecchi topic Rispondi a: PROBLEMA: parti di testo mancanti nei vecchi topic

#51334
dok
Partecipante

piesse: PARTI DI TESTO AGGIUNTE

tornando un attimino all’aspetto tecnico del macello in questione, faccio notare (che magari può essere d’aiuto) che la <correzione> apportata ai testi sopra citati è alquanto ghiozza e pasticciona, perché consiste in questo:

a) cancellare tutto quello che è compreso tra le parentesi <…> che non è un tag HTML : e a questo modo una citazione, breve o lunga che sia, sparisce senza lasciare traccia… es: https://www.alpiapuane.com/forums/topic/altissimo-sentiero-della-liberta/page/50/#post-19163 (vedi sopra)

b) riservare un trattamento apparentemente del tutto arbitrario a quel che è compreso tra le parentesi <…>, ma che somiglia a un tag HTML: e a questo modo una stringa tipo farà credere al <correttore> che si tratta di un tag (testo barrato-cancellato)
e così dopo il
)… e ci aggiungerà pure un bel tag di chiusura che non sapendo bene dove mettere, piazzerà a fine poste, col risultato di barrare-cancellare tutto quello che viene dopo l’innocente: del.

diagnosi: errore di interpretazione e aggiunta arbitraria…
prognosi: RISERVATA

a questo punto rinnovo la mia domanda di un mesetto fa che non ha ancora avuto risposta…

o Fabrizio: SI PUÒ FAR QUALCOSA?

…per questo e per i link in corsivo che sono spariti pure quelli senza lasciare traccia. esempio:

https://www.alpiapuane.com/forums/topic/altissimo-passo-dellorso-che-passione/page/9/#post-23550

originale:

forse si tratta anche in questo caso, come prima per le immagini, di effetti imprevisti dell’operato di qualche plugin: e magari basta poco per sistemare la faccenda.
ciao

  • Questa risposta è stata modificata 3 anni, 7 mesi fa da dok.
  • Questa risposta è stata modificata 3 anni, 7 mesi fa da dok.
  • Questa risposta è stata modificata 3 anni, 7 mesi fa da dok.